• Investe Mais

Empresa encontra vulnerabilidade em versão da Lightning Network do Bitcoin

Vulnerabilidades foram descobertas em versões mais antigas do Lightning Network Daemon (LND) – uma implementação de full node da Lightning Network. A descoberta foi anunciada por Conner Fromknecht, chefe de engenharia da Lightning Labs.


De acordo com o post, a vulnerabilidade afeta as versões LND 0.10.x e inferiores. Para se proteger, os usuários devem atualizar seu software para LND 0.11.0 ou superior o mais rápido possível, enfatizou o anúncio.


A empresa afirmou que divulgará todos os detalhes dessas novas vulnerabilidades em 20 de outubro – um pouco mais cedo do que o normal devido a circunstâncias desconhecidas.


“As circunstâncias que cercaram a descoberta resultaram em um cronograma de divulgação comprimido em comparação com nossos prazos normais. Estaremos publicando mais detalhes sobre isso nas próximas semanas, juntamente com um programa abrangente de recompensa por bugs”, observou o anúncio.


Felizmente, não há atualmente nenhuma evidência sugerindo que essas vulnerabilidades tenham sido exploradas até agora, acrescentaram os pesquisadores.


Em meados de setembro, dois desenvolvedores encontraram várias vulnerabilidades que poderiam ter sido usadas para desligar todo o blockchain do Bitcoin – descobrindo que eles ainda estavam presentes em outros blockchains que usaram o código do Bitcoin. Isso mostra que manter a tecnologia blockchain segura é uma tarefa infinita.


Fonte: portaldobitcoin